Featured articles

AI

BTCONJP 2026で基調講演を行います ― AIが生み出す「人間v.4.0」とIdentity

来る2026年11月27日(金)・28日(土)に開催される「Business Technology Conference Japan 2026(BTCONJP 2026)」で、初日の基調講演を務めることになりました。(ちなみに2日目はチームみらいの安野 貴博党首です。) BTCONJPは、約1.7万…

Read more

Archive

カテゴリー: identity

Events

本日ID&IT開催:クロージングセッションやります

本日ID&IT開催です。 今年はクロージングセッションを担当させていただきます。 題して「ビジネスのデジタル変容とID」 ITのビジネス利用とITによるビジネスの変革は根本的に異なります。例えば、紙のPDFによる置き換えは前者であり、構造化されたデータ中心に業務を変容して、自動化を推し進めるのは後者です。これを会社の枠を超えて推し進めて行ける […

identity

JSON Web Key (JWK) Thumbprint が、RFC 7638 として発行されました。

Mike Jones と私が共著者としてクレジットされている「JSON Web Key (JWK) Thumbprint」 が、[RFC 7638] として発行されました。 この規格はJSON Web Key (JWK)の安定的なハッシュ値を計算するための方法を規定しています。具体的には、JWKのどのフィールドをハッシュ値計算に使うか、これらフィールドの正規…

Events

OpenID Summit Tokyo 2015 発表募集開始

来る11月10日に、東京・飯田橋でOpenID Summit Tokyo 2015が開催されます。 これの発表募集(Call for Presentation)が開始されました[1]。 各発表は持ち時間20分(15分+質疑応答5分)で、みなさんよくご存知のTEDライクなプレゼンテーションが期待されています。 対象となる講演の主題は、 講演の内容は以下の領域に…

identity

HTCスマホに指紋画像を誰でも読み出し可能な脆弱性〜株価急落

The guardian の記事によりますと、HTCのスマホが利用者の指紋画像を誰でも読み出せる形で保存していたことが発覚したようです。発見したのはFireEyeの4人の研究者達で、8月5日にBlackHatで論文が発表されました 。指紋画像は /data/dbgraw.bmp に暗号化もされず World Readable でおいてあるそうです。したがって…

identity

Internet Identity年表

そろそろ知っている人がだんだんいなくなってきそうなので、Internet Identity年表をまとめ始めました。個人的に重要だと思うイベントを独断と偏見で収録しています。まだまだ不完全ですので、「ここにこんなのがあったよ」などは、日付、見出し、出典(リンクなど)、それが重要だと思う理由を、この記事のコメント欄に書き込んでください。 Internet Ide…

OAuth

MacOS XとiOSのXARA脆弱性について

今日(6月18日)午後、GigaZineで「iOSとOS XでiCloud・メール・ブラウザ保存のパスワードが盗まれる脆弱性が発覚、Appleは半年以上も黙殺」というセンセーショナルな記事が出ました。まぁ、Webメディアだからしょうがないかという感じではありますが、記事を読んだだけでは何のことやらさっぱりなので、読みましたよ、元の論文。 その論文は、これです…

identity

「番号」設計のあるべき姿 〜 年金番号漏洩事件によせて

年金番号漏洩事件では、「漏洩した番号は全て変更する」のだそうです。個人的には「あーあ」という感じでありんす。昨日の記事でも書いたとおり、適切に運用していれば、番号自体の漏洩は大したリスクではなく、一緒に漏れた住所氏名他が変えられない以上、年金番号だけ変えてもあまり意味が無いからです。 逆に、設計の古い年金番号は、変えるとなると、連動して変えなければいけないと…

identity

「番号」は漏れると危ないのか?

さて、マイナンバー対応バブル真っ盛りの夏を迎えつつありますが、皆さんいかがお過ごしでしょうか? 折しも年金番号が盛大に漏れて、マイナンバーへの影響もあるのではないかとなども言われておりますが、そもそも「番号」が漏れることを「住所・氏名・生年月日」などの各種個人情報以上に大騒ぎするのには私は違和感があります。それは、こと漏洩に関して言うと、プライバシーインパク…

identity

アメリカの不動産業界がWeb APIの認証にOpenID Connectを採用

Peter Williams氏の報告[1]によると、アメリカの不動産業界がWeb APIの認証にOpenID Connectを採用することを決定したようです。知らなかったんですが、不動産業界って、GDPベースでは米国最大のセクターなんですね。米国商務省経済分析局の 2014年ベースの統計[2]でGDPの13%を占めています。2番めのセクターが政府セクターで、…

OAuth

JWSとJWTがRFCになりました!

ずいぶん長くかかりましたが[1]、JSON Web Signature (JWS)とJSON Web Token (JWT) がようやく Standard Track の RFC[2]になりました。それぞれ、[RFC7515]と[RFC7519]です。 ご存じない方のために申し上げますと、JWSはJSONにデジタル署名するための規格です。XML署名のJSON…