Archive

Etiquetas: JWT

identidad

¡Enhorabuena por la RFC 9901! SD-JWT se convierte en un estándar de Internet: nuevas reglas para "mostrar solo lo necesario" en la era de las carteras de identidad digital ~ "SD-JWT: una descripción general del formato principal que admite credenciales verificables y carteras de identidad"

1. Nace el RFC 9901. El 19 de noviembre de 2025, la especificación que define la "Divulgación selectiva para tokens web JSON", comúnmente conocida como SD-JWT, se publicó como RFC 9901. Los autores son los siguientes tres: JSON Web Token (JWT) [RFC 7519] y JSON Web Signat…

Autorización

IETF 123: Resumen de la sesión 1 del grupo de trabajo de OAuth (24, hora de Japón)

Resumen El 24 de julio, hora de Japón, se celebró la primera sesión del Grupo de Trabajo de OAuth en IETF 123 Madrid. La agenda anunciada con antelación era la siguiente, pero se añadió una sesión sobre IA tras la actualización de los presidentes. A continuación se presenta la información incluida en la actualización de los presidentes. Agenda Temas principales Los temas principales fueron el protocolo OAuth…

OAuth

¡JWS y JWT ahora son RFC!

Tras un tiempo considerable, [1] JSON Web Signature (JWS) y JSON Web Token (JWT) finalmente se han convertido en RFCs estándar [2], [RFC7515] y [RFC7519], respectivamente. Para quienes no estén familiarizados, JWS es un estándar para firmar digitalmente JSON. Las firmas XML son JSON…